[mythtv-users] Lost sound trying to get live tv to not crash machine

Mark Johannessen mfjlaw at gmail.com
Mon Apr 3 16:04:51 UTC 2006

Over the weekend I worked on getting live tv to work and in the
process compiled and installed the lastest nvidia module from their
website. I know some have said version 7676 should be used, but I kept
getting hard crashes when either trying to view live tv or view
recorded programs.  In any event, the new driver allowed me to view tv
using my PVR-350 card, but the sound from my Soundblaster was gone. I
tried kmix and aplay using the KDE sound wav file and it looks like
the sound is played, but without sound.  I've checked to be sure sound
wasn't muted or turned down, and in fact when the machine boots, I get
the low level "pop" around the time I believe udev is loading at boot
up.  I didn't make any changes to modprobe.conf (at least
intentionally - maybe the nvidia setup did something to it but I can
determine that).

Have any others seen this and if so, how did you track the problem
down?  I've tried the sound process in the wiki with no luck.

System:  FC4 2.15.xxx
Soundblaster for sound

More information about the mythtv-users mailing list