[mythtv-users] How do I use HD5000 and pvr250 in same system more seemlessly

Matt skd5aner at gmail.com
Sun Apr 2 01:07:04 UTC 2006

On 3/27/06, Tim Litwiller <timlitw at gmail.com> wrote:
> I have both a pvr250 and an hd5000 setup and tested in a new system that I
> am configuring and I want to make sure I am setting these up correctly.
> I have 1 antenna with a splitter connected to both and an quite good picture
> on both. But the channels changing seem a bit mixed up
> I setup to lineups in my zap2it account for my town and a nearby town - in
> one I choose all the hd channels and in the other I choose all the non hd
> channels
> then I setup the pvr250 for the non hd one and the hd5000 for the hd one.
> So now I have 2 digit channels for the pvr250 and 3 digit channels for the
> hd5000
> but if I got to live tv I always get the card that is first in the card
> setup - the hd5000
> and if I try to go to channel 33 it does nothing since you can get to that
> channel on that tuner.
> I have to figure out how to swap tuners and do that before i can get to a
> channel on the other tuner.  Is this the only way it works or did I miss
> some setup somewhere - it knows what channels are on which tuner so why
> can't it switch tuners if the requested channel isn't available in the
> current tuner?
> Also will a recording that is scheduled on 33 record nothing since the
> channel isn't on 1st tuner ? or will it know that it needs the second tuner
> to get to that channel.

Actually, I think you are correct because I believe I'm seeing the
same thing.  My liveTV starts with an HD channel, and if I try to
browse the channels, it'll only show the HD ones.  If I go to the
guide, it lists all the channels, but I can't switch to any of the SD
ones.  Anyone about to make this happen seamlessly?


More information about the mythtv-users mailing list