[mythtv-users] Problems with mythtv-setup - freezing at Job-Queuescreen

David Ellis david at ellisonline.ca
Sun Sep 25 02:23:49 UTC 2005

Are you running Gentoo? I had this problem with gentoo a LONG time ago,
solved it with a "emerge kde" your probably missing a library or two.


-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Jeffrey Rogers
Sent: Saturday, September 24, 2005 10:03 PM
To: mythtv-users at mythtv.org
Subject: [mythtv-users] Problems with mythtv-setup - freezing at

Hi All,

Having trouble with mythtv-setup.  When I run mythtv-setup everything goes
well until I get to the Job-Queue setup screen under the General menu.  The
screen name shows up in the top title bar and the buttons at the bottom
(Next,Back) show up, as well as the general layout of the screen, but the
field titles never show up neither do the value entry boxes.  Also X seems
freeze - I have to kill X and restart it to get out of the problem.

I'm hoping someone else is also having the same problem and can shed some
light - unfortunately I look at the code, but am not a programmer and can't
make much out.   Not sure, maybe I'm missing some dependencies or something
DB is localhost and seems to connect, running Debian Unstable, X.org, and
apt-get all packages without problems, but mythtv-setup always freezes at
spot and I'm getting frustrated.

Any help on what this problem may be or how I (as a laymen) can
this problem would be appreciated.  Attached is the gdb output, but I don't
think it's comprehensive because I'm getting "missing symbols" or  something
in the output....

Please let me know if you have any info on this error or knowledge regarding
troubleshooting this problem.

More information about the mythtv-users mailing list