[mythtv-users] make failure

R. G. Newbury newbury at mandamus.org
Thu Sep 22 20:41:53 UTC 2005

Asher Schaffer wrote:

>On 9/22/05, R. G. Newbury <newbury at mandamus.org> wrote:
>>I' m trying to rebuild mythtv with some more features enabled.
>What features did you change?  Maybe post the output from configure?
Well since my post I've tried disabling some stuff. The error appears to 
be audio related so I disabled audio-arts and audio-jack...No joy.

I have not used Mozilla mail before and can't figure out how to import a 
file, so I have not included the configure file. But this is the command 

./configure --prefix=/usr --enable-mmx --enable-ccache --arch=c3-2 
--enable-audio-alsa --disable-audio-arts --disable-audio-jack 
--enable-directfb --disable-dvd --enable-lirc --enable-v4l --enable-ivtv 
--enable-dvb --enable-xvmc --enable-xvmc-vld --enable-xvmc-pro 
--enable-opengl-vsync --disable-firewire

The only internal change to configure is to force dvbpath to 
/usr/src/linux/include to avoid a problem between the name of the kernel 
source tree and the name 'uname -r' returns.

I don't remember the exact number of the build but the same thing 
happened with a subversion build about 3 hours ago, which is why I went 
back to the tarball. From that I suspect it is something at my end....I 
had a working copy (which wouldn't talk to the mysql server but that was 
another thing) and I then downloaded and compiled lirc so I needed to do 
a rebuild of mythtv. And since I was already having a problem with 
mysql, I figured that that might clean out the error...But nope!


More information about the mythtv-users mailing list