[mythtv-users] 16:9 video playback cutting off 10% on right side

Brian Steele steele.brian at gmail.com
Wed Sep 21 19:59:38 UTC 2005

On 9/21/05, Robert Johnston <anaerin at gmail.com> wrote:

> > Let me try to clarify the problem.
> >
> > Desktop resolution is 4:3, displaying on my TV via s-video.
> > I'm recording OTA HD.
> >
> > 4:3 shows that were broadcast with 16:9 aspect ratio display with grey
> bars
> > on the sides. Changing Myth to 16:9 Zoom aspect ratio makes it use the
> full
> > screen. This is the behavior I expect.
> >
> > 16:9 shows that used to take the full width of the screen with black
> bars
> > at the top and bottom now have 10-15% of the picture pushed off the
> right
> > hand side of the screen. Regardless of what aspect ratio I tell Myth to
> use
> > for display, some of the picture is always lost. 16:9 stretch seems to
> be
> > the closest to keeping all the picture. With my old video card, I could
> > leave the myth aspect ratio set to "default" and I wouldn't lose any
> > picture.
> Is this related to the "Stretched" preview in the Live TV Guide (When
> the video is now square (480x480, for example), the right-hand side of
> the image is chopped off and the video is displayed stretched).

It could be related. To me it sounds like this thread, specifcally the
fourth paragraph of the original post:
As far as I can see Dan never got a resolution to his problem, at least not
one that was posted to the list.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20050921/32cd48ac/attachment.htm

More information about the mythtv-users mailing list