[mythtv-users] Re: DVB-S channel scan problem with 18.1, Astra 19.2, skystar2

Bob Honzik bobiko at gmail.com
Tue Sep 20 15:41:09 UTC 2005

Hi Uwe,

On 9/20/05, Uwe Schmidt <uwe.uwe at gmx.de> wrote:
> I used .18 and .18.1 along with DVB-S on ASTRA, both did the job.
> Technotrend and Skystar cards.
> But, when I start mythbackend and mythfrontend on the same system, I
> sometimes get the same logentries, and the backend says something like 
> "DVB0
> no data from card...". Do you have the same ? Only a reboot fixed the
> problem then, restarting myth does not.

On my system there is a message like

2005-09-19 23:51:28.962 taking too long to be allowed to read..
2005-09-19 23:51:28.962 Took more than 10 seconds to be allowed to
read, aborting.
Couldn't read file: rbuf://
2005-09-19 23:51:28.997 Changing from None to WatchingLiveTV
2005-09-19 23:51:28.998 Decoder not alive, and trying to play..
2005-09-19 23:51:29.973 RemoteFile::Read() failed in 

but this could probably be a problem with some rights, as Jochen pointed 
out. I will try to increase the backend verbosity level.

In your case I would also try to unload the DVB related modules and load 
them again with rmmod and modprobe (if they are not compiled in the kernel), 
before the reboot. I will see how it will work for me...

If you need a db-dump, write an email. I will provide you a complete db of
> my production box.

Could you please send me your complete mythconverg db dump on my email? I 
just want to be sure that my problems are not caused by wrong database data. 
Btw., is your dvb_pids table empty as well? The channel table contains only 
service IDs. Don't you know where are the video, audio and videotext PIDs 
saved? But I will see it from your db dump...

Thank you!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20050920/eb0ebf18/attachment.htm

More information about the mythtv-users mailing list