[mythtv-users] MythStreamTV and RPMs

Phill Edwards philledwards at gmail.com
Sat Sep 17 07:27:42 UTC 2005

I've been trying to get MythStreamTV working for weeks now with no joy. 

First question is has anyone got this working with binary RPM versions
of ffmpeg and vlc. I'm running FC3 and my versions are as follows:

ffmpeg - 
Version     : 0.4.9                             Vendor: ATrpms.net
Release     : 9_cvs20050517.rhfc3.at        Build Date: Tue 17 May 2005 22:28:51

vlc - 
Version     : 0.8.1                             Vendor: (none)
Release     : 1                             Build Date: Mon 29 Nov 2004 12:49:47

I have compiled MythStreamTV myself as I can't find an RPM for it.

The README says to download, compile and install from source but I
don't like doing that. If that's the only way then I might do it, but
if it is possible to get it working from binary RPM installs I'd
rather do that.

For the record, the problem I've been having is that when I click the
mms link in IE (ie mms://elm.edwards.home:8001) in MythWeb I get an
error in Windows Media Player saying "Windows Media Player cannot play
the file. If the file is on another computer, verify that you are
connecte dto the network. If you typed a path, verify that it is
correct. If the problem persists, the server may not be available".

If I click the http link in IE (ie http://elm.edwards.home:8001) I get
"The page cannot be displayed" error.

Not sure what I'm doing wrong here because the streaming server seems
to be running judging by the output of MythWeb.


More information about the mythtv-users mailing list