[mythtv-users] VIA XvMCvld

Dirk Aust dirk_aust at gmx.de
Mon Sep 5 09:45:07 UTC 2005

Thanks a lot for your efforts to help me, but I havn't seen any problem with X 
itself, that means if I start a normal X session with window manager and so 
on I have the full screen, only if I start mythfrontend with xinit and 
XvMCvld enabled I get this problem, also just after the start of the X server 
I have the full screen with it's typical grey background, but when 
mythfrontend is starting up it's only the top half.

Best Regards,

Am Montag, 5. September 2005 10:27 schrieb Stephen Dolan:
> >>I suspect you may see what I have been getting:  invalid module format...
> >
> > That usually means that the module was built with a vastly different
> > version of gcc than the application trying to insert it.
> I'd agree with this interpretation. As a rule, when I update my kernel,
> I always rebuild all the kernel modules at the same time. The one time I
> didn't do this, via.ko and drm.ko loaded ok without error messages, but
> on close inspection of the Xorg.log.0 file I noticed that DRM was unable
> to enable some interrupt. This resulted in all sorts of odd problems.
> Anyway, rebuilding the modules solved all problems.
> The information contained in this e-mail and in any attachments is
> confidential and is designated solely for the attention of the intended
> recipient(s). If you are not an intended recipient, you must not use,
> disclose, copy, distribute or retain this e-mail or any part thereof. If
> you have received this e-mail in error, please notify the sender by return
> e-mail and delete all copies of this e-mail from your computer system(s).
> Please direct any additional queries to: communications at s3group.com. Thank
> You.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list