[mythtv-users] Re: mythmusic plays one song then stops

Dirk Beer rdbeer at gmail.com
Thu Oct 20 22:17:24 EDT 2005

Has anyone read my previous postings??

I would appreciate any suggestions as to where to look for a solution.

Both mythmusic and xmms will play one mp3 from my NFS drive, then stop.

In mythmusic, I have a playlist cued up, but only the first song plays.

With xmms
$ xmms "Boogie Nights (OST).m3u"

plays the first track, then stops.


On 10/15/05, Dirk Beer <rdbeer at gmail.com> wrote:
> Still don't know what's going on...
> MP3's on the local disk play one after the other most of the time.
> Every once in a while mythmusic will stop after a song even with the
> local files though.
> The data rate for reading over NFS is about 11MB/s, that should be
> plenty fast, right?
> Mythmusic is pretty much useless like this & I am baffled :- (
> I'd appreciate any suggestions!
> Dirk
> On 10/14/05, Dirk Beer <rdbeer at gmail.com> wrote:
> > Hi
> >
> > I have a fresh install of KnoppMyth R5A16 and a windows share
> > containing my mp3's mounted on /myth/music.
> >
> > Everything seems to work fine, except that the player will only play
> > one song, and then stop. If I press "select" on the next song in the
> > playlist, it starts playing with no problem.
> >
> > I've checked mysql database for corruption, rescanned my music, and
> > tried various play modes. Strange thing is my previous installation of
> > R5A16 on the same box did not have this problem.
> >
> > (I have even tried switching to NFS instead of smbfs, still no luck).
> >
> > Any ideas?
> >
> > thanks, Dirk
> > --

More information about the mythtv-users mailing list