[mythtv-users] Re: import DVD using Debian unstable packages?

mark mckelvey memckelvey at comcast.net
Wed Oct 19 23:57:41 EDT 2005

Any updates available on this topic??  Are there packages with transcode
enabled around??  I searched the list but I don't see any sign of them.

I'm setting up an Ubuntu/Breezy frontend, but I want to be able to
import/transcode my DVDs.  Before I try to compile it myself from source
debs, I want to make sure I'm not reinventing the wheel.

On the other hand, it never hurts to learn something new :)

Thanks for the great packages, and mythtv - MMcK

> On Sun, Jun 12, 2005 at 11:52:20AM -0700, Shaun Jackman wrote: 
> > Hello Matt, 
> > 
> > MythDVD 0.18 and 0.18.1 were built without transcode support 
> > 
> > $ mtd 
> > main.o: mtd was built without transcode support. It won't do
> anything. 
> > 
> > Could you release a package that puts it back in? 
> I would gladly accept patches for this; I don't have time to
> investigate it 
> right now, but it's probably something quite simple (such as a 
> build-dependency or configure option). 
> -- 
> - mdz

More information about the mythtv-users mailing list