[mythtv-users] Unable to Fully Delete a Recording

Jon Kunze jon99ut at gmail.com
Fri Oct 14 16:29:14 EDT 2005

Ok, I'll give this a shot tonight when I get home.

I'm running MythTV 18.1 on Fedora Core, so it's pretty much the most up to
date without running CVS.

On 10/14/05, Scot L. Harris <webid at cfl.rr.com> wrote:
> On Fri, 2005-10-14 at 14:05, Jon Kunze wrote:
> > I have 2 recordings on my Myth box that I can't seem to delete.
> >
> > When i try to delete them from the frontend, it sits for a few
> > seconds, and then continues to show the recording in the Recorded
> > Programs listing. I've looked in my /video/recordings directory and
> > the file is not there anymore, so obviously it was able to delete the
> > file, just not the database entry. I've tried deleting them through
> > MythWeb as well, and have had the same result.
> >
> > Is there any easy way to remove these recordings from the database as
> > well, without having to go through manually and delete every
> > occurrence of it through something like phpMyAdmin? I've tried the
> > mysqlcheck and it doesn't find any error with the database.
> >
> > Any help would be appreciated, as every time I select one of these
> > programs in the listings, it locks the frontend up for a few seconds.
> Had something similar happen a while back. Determine the name of the
> file and use touch to create an empty file of that name in the
> directory. Then go back and try the delete again.
> I found the file name by checking the mythbackend log file after trying
> to delete the file.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051014/b5436c6b/attachment.htm

More information about the mythtv-users mailing list