[mythtv-users] myth music is so slow

Justin Hunt beyonddeath at gmail.com
Fri Oct 14 00:14:51 UTC 2005

Hi again,

I had nothing else happening at the same time, the directory structures
somewhat messed up but as far as the 200~ songs that i imported it was just
one directory. I dont know what the problem is but its strictly myth music.
It was always like this i had reinstalled and hoped it would work but to no

The pc is a be/fe combined

Thanks again

On 10/13/05, Steve Adeff <adeffs at gmail.com> wrote:
> On Thursday 13 October 2005 11:30, Timothy McFadden wrote:
> > I second that. It only took me a few minutes to import 2000+ tracks.
> > There's also no delay for me when trying to select tracks ( although
> > it is a bit awkward ). I'm running a combined FE/BE machine.
> >
> > Maybe there's a connection problem between MythMusic and the
> > mythconverge table in MySQL?
> >
> > -Tim
> >
> > On 10/13/05, Donavan Stanley <geckofiend at gmail.com> wrote:
> > > Then you have something seriously messed up. MythMusic is quite snappy
> > > even on a 1ghz Via processor (except for visualizations).
> backend, frontend and SQL all running on the same machine!
> I'll play some more with it, but with as slow as the setup screens were
> for
> MythMusic I was afraid to do any more....
> out of curiosity, MythMusic supports mp4 audio files correct?
> Steve
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Justin Hunt
beyonddeath at gmail.com
Home/Cell: 416-409-0178
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051013/5e189ae8/attachment.htm

More information about the mythtv-users mailing list