[mythtv-users] TvTime channel changing works but in MythTv it doesn't work

Martijn MorriŽn dj.escay at gmail.com
Sun Oct 2 15:32:33 UTC 2005

Hi all,
 I have the following problem. I run Fedora Core 4 with a Philips Saa7134
TvTuner (Terratec Cinergy 400). Everything is installed fine,
mythfilldatabase works ok I get all my channel information for the next
week, but I cannot get channel switching to work in MythTv (Live TV).
 When I run tvtime (http://tvtime.sourceforge.net/) I can scan for all
channels and it finds all the ones available in my area (Europe, PAL). After
scanning I can easily switch between channels.
However when I start MythTv I see the last selected tvtime channel and I'm
unable to switch to other channels by using the 'up' or 'down' arrow. It
seems like MythTv cannot instruct the tvtuner to change channels. Does
anyone know what could be the problem?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051002/1aa056ef/attachment.htm

More information about the mythtv-users mailing list