[mythtv-users] HD3000 recording problem in Mythtv- signalStrengthATSC_v4l2(), error: Invalid argument

Brad Fuller bradallenfuller at yahoo.com
Tue Nov 29 16:22:46 EST 2005

Mercury Morris wrote:

> As I re-read this thread, there is something missing:
> Brad, you say you "created a HD3000 card in mythtv-setup and assigned 
> it to bcast."  I asked about that before, but didn't see any answer.

Oh.. I merely meant that I created a a Video Source called "terrestrial" 
using the Channel Freq Table of; us-bcast.

> So, here's a question:  Did you complete a successful scan of 
> available channels during mythtv-setup?  

It's greyed out. Is it grayed out because I chose "no" at the beginning 
of mythtv. I just didn't want it to change anything since I didn't want 
what I had corrupted. Would it?

> And another question:  Did you choose to define the HD3000 card as a 
> DVB card (part of Input Connections)?

There is no "DVB" setting in Input Connections. My Input Connections 
assigns the Capture Device (card) and Input to the Video Source (which 
is "terrestrial" as cited above)

> Under Channel Editor (part of mythtv-setup) you can scan for channels, 
> actually you must scan for them or else MythTV won't work.

hmmm... I guess I have to say YES to the question:
"Would you like to clear all program data and channel settings..."
at the beginning. Shessh.. I don't want to mess up what is alread there. 
Will it?

> So, I apologize for the questions, but I just wanted to be sure that 
> the setup steps have all been completed.  Otherwise, we aren't all on 
> the same page trying to figure out what's going wrong.
> -- 
> MM

More information about the mythtv-users mailing list