[mythtv-users] PVR350 recordings have slight trailing motion sinceupgrade

Paul Andreassen paulx at andreassen.com.au
Tue Nov 29 09:19:21 EST 2005

On Mon, 28 Nov 2005 07:23 pm, Pascal Favre wrote:
> Since I use the new firmware and ivtv-4.0:
> ivtv0: Encoder revision: 0x02050032
> ivtv0: Decoder revision: 0x02020023
> I see sometimes ghosting. Too bad I can not find out if it happened on my
> PVR350 or PVR500, since myth does not save this information.
> Previous firmware never showed ghosting.
> Since it did not happen often, and my PVR500 has higher priority than
> PVR350 (because I noticed a slanted pattern on some channels on PVR350
> maybe due to interference) I can not tell if it happened on the PVR350. I
> also didn't try to revert to the previous stable firmware:
> ivtv: Encoder revision: 0x02040011
> ivtv: Decoder revision: 0x02020023
> Which firmware do you use?
> Try the previous stable firmware.
> Pascal
> ----- Original Message -----
> From: "David Erickson" <erickson+mythtv at mddsg.com>
> To: <mythtv-users at mythtv.org>
> Sent: Monday, November 28, 2005 3:51 AM
> Subject: [mythtv-users] PVR350 recordings have slight trailing motion
> sinceupgrade
> >I just upgraded from Mythtv .16 to the latest and I am now running FC4.
> > For some reason which i can't figure out, all new recordings have
> > trailing motion and thus poor quality on playback.  The existing
> > recordings that i saved and put back on the freshly installed box look
> > perfectly fine when played on the TVOut on the PVR350.  So it's just new
> > recordings so it has to be some setting that has changed or something. 
> > Any ideas what i should try or check to correct this?
> >
> > Dave

On my PVR150 'ivtvctl -C' shows dnr_temporal was set to 8 on each boot.  By 
changing it to 0 the video greatly improved.  'ivtvctl -c dnr_temporal=0'


More information about the mythtv-users mailing list