[mythtv-users] apt-get install mythtv-suite has problem with myth-plugins

Adam Prentice advertise at linkclicks.com
Wed Nov 23 16:29:16 EST 2005

I was able to use apt-get install mythtv-suite a couple weeks ago....but now
when I try it on both a fresh FC3 or FC4 install I get an error saying:

The following packages have unmet dependencies: mythtv-suite: Depends
mythplugins (>= 0.18.1) but it is not going to be installed.

Anyone have a fix for this?


More information about the mythtv-users mailing list