[mythtv-users] Nuvexport problems [SOLVED - most of the way]

Brad Fuller bradallenfuller at yahoo.com
Thu Nov 17 23:18:35 EST 2005

Brad Fuller wrote:

> Brad Fuller wrote:
>> Chris Petersen wrote:
>>>> What is the -4mv switch for?
>>>> There is no -4mv switch in my ffmpeg. (there is a -mv4, though)
>>> -4mv                use four motion vector by macroblock (MPEG4)
>> well... that's very interesting.
>> Because, when I do:
>> # ffmpeg -h
>> There is an option:
>> -mv4               E.V.. use four motion vector by macroblock (mpeg4)
> I just changed XviD.pm and DivX.pm switching mv4 for 4mv and started a 
> transcode.
> It's working... So, I guess I'll see how it turns out in a couple of  
> hours...
> thanks for your help. I'll report back.

Reporting back that the changes I made to nuvexport's ffmpeg.dm,  
DivX.pm and XviD.pm worked. I know have a functioning nuvexport.
Sans lve (because I didn't install it) sans yuvdenoise (because of the 
-r option problem).

Thanks for the help!


More information about the mythtv-users mailing list