[mythtv-users] PVR-150 and IRBlaster

Lee Koloszyc teething12 at hotmail.com
Wed Nov 16 08:14:40 EST 2005

mythtv at 1000angrybadgers.com wrote:

>Thanks for the link.  I have followed it but I cant seem to get anything
>out of Step 8.  Everything up to this step seems to have worked but when I
>run this step I dont seem to be getting anything out of the IRBlaster.  I
>tried the digital camera trick as well and I didnt see anything either. 
>When I try to run another irsend command after the first one I get the
>following error:
>./irsend: could not connect to socket
>./irsend: Connection refused
>Anyone have any ideas.
Hmm I had this problem at some point, not sure how I fixed it. 
Make sure lircd is loaded at startup and make sure you are using the 
right device in the send script.
I know on Gentoo it ended up being /dev/lirc/0 and not /dev/lirc0.
Also check to make sure that lirc_i2c is not loading,
I would also check the comments on that same page (and all other posts 
for the irblaster) and see if someone else asked the same question.  
Mark is very good at answering questions people have on his blog and 
there may be some insight there.


More information about the mythtv-users mailing list