[mythtv-users] Re: Watching Recordings on TV instead of PC Monitor

David Watkins watkinshome at gmail.com
Tue Nov 15 05:20:52 EST 2005

On 15/11/05, Curtis White <soaro77 at gmail.com> wrote:
> On 11/14/05, Curtis White <soaro77 at gmail.com> wrote:
> > It appears now I have hit another new problem I can't seem to figure out.
> >
> > I have the PVR350 card with DirecTV going to the tuner of the card. I
> > have recorded several shows. When I go to play them back (Media
> > Library -> Watch Recordings) it plays it back to my PC monitor instead
> > of the TV. I have the options setup under Utilities/Setup -> Setup ->
> > TV Settings -> Playback to use the PVR350's TV out / MPEG decoder. The
> > device is set to /dev/video16 and I have the TV audio through PVR350
> > only box selected (I can use the TV remote to adjust the volume). I
> > also have the Enable OpenGL vertical sync for timing box selected. As
> > I understood it, that is all I needed in order to watch my recordings
> > on the TV. But for some reason it isn't working. It is playing them on
> > my PC monitor.
> >
> > When I go to Watch TV, it plays it on the TV just fine. This only
> > happens when I want to play back my recorded shows.
> >
> > At one point this worked because I watched one show when I first got
> > everything setup. But now for some reason it isn't working. I'm
> > wondering if something kicked in when I rebooted that made it stop
> > working. Anyone have any ideas what I can do to get it back playing on
> > the TV screen?
> >
> Nobody has any ideas? I don't even know where to start looking. I feel
> I've checked every possible setting I could find. I don't even know
> how MythTV knows where to play the recorded files. Is there someplace
> to tell it to use /dev/fb1 instead of /dev/fb0 when playing back
> recorded files?

do you have the ivtv-fb module loaded?  with all the correct stuff
appearing in dmesg?

More information about the mythtv-users mailing list