[mythtv-users] lircd.conf

Marty Ravell mythtv at rave-tech.com.au
Mon Nov 14 17:39:29 EST 2005

>Quite worrying if this config is not working - are you sure LIRC is
>actually working properly and creating the correct /dev devices? If
>you are starting LIRC as a service, try
># service lircd status

This reports :

lircd (pid 1173) is running...

I can start and stop lircd using service without it showing any sort of

>and see what it reports (I've had instances where LIRC was hanging
>(LIRC dead, subsystem locked message). The Hauppauge remotes use the
>RC5 control code set, so you should be able to use irrecord specifying
>the RC5 config file available from lirc.org.

What exactly do you mean by 'use irrecord specifying the RC5 config file'? 

I've tried running irrecord to build a lircd.conf file (as reported in my
post) it works after a fashion but it seems to get various things wrong
(misnamed buttons etc).

>Finally, what type of receiver are you using (PVR or serial Rx) and
>what output does irw give?

My receiver and remote are a PVR-350 and the black and grey (coloured
buttons around the cursor keys) control which came with it.

This rig has worked in the past. It is only since I was screwing around with
updates etc that it stopeed working.

>I no longer use this remote (but do have the PVR-350), and don't have
>the old config to hand, but I remember the lirc.org config was fine
>for me (using lirc 0.7.0 a year ago).

Thanks for the post.


More information about the mythtv-users mailing list