[mythtv-users] new computer: can't change channels over firewire?! DCT-6200

Chris Ribe chrisribe at gmail.com
Sun Nov 13 20:16:43 EST 2005

I bought one of these recently, and I have gotten it to work


Channel changing works perfectly all the time, I haven't gotten all the
kinks worked out of video capture, but I don't think it is a hardware

On 11/13/05, Steve Adeff <adeffs at gmail.com> wrote:
> It works fine from my laptop (TI firewire chip) but from my new
> motherboards
> firewire chipset (VIA Technologies) I can't for the life of me get it to
> work. The drivers compiled and loaded fine, but when I run 6200ch I get
> rom1394_1 warning: read failed: 0x0000fffff0000414
> error reading config rom directory for node 1
> the box is connected to node2 as reported by plugreport, and shows the
> same
> output as my laptop does (which, like I said works, different chipset).
> anyone have any ideas? I'm hoping its not the firewire chipset, but if it
> is,
> anyone have a pci firewire card they recommend that works with the
> DCT-6200?
> thanks!
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051113/4a57f035/attachment.htm

More information about the mythtv-users mailing list