[mythtv-users] IVTV wierdness

MacNean Tyrrell dardack at gmail.com
Sat Nov 12 23:32:07 EST 2005

On 11/11/05, Joseph A. Caputo <jcaputo1 at comcast.net> wrote:
> MacNean Tyrrell wrote:
> > Has anyone else had the issue of problems with ivtv and their system
> > being up for awhile. After a fresh reboot ivtv records shows
> > flawlessly, no artifacts or anything. But if it's up for a while, it
> > will start to record artifacts into the recordings. It's the same
> > things, ever few seconds a line in the middle, looks like a bunch of
> > blocky squares runs aross the screen in the middle. Also ever few
> > seconds, but not the same time as the line, a big block in the bottom
> > right cornor, round in shape but a bunch of big squares grouped
> > together. If i reboot and the recording picks up or something, it
> > stops. But once it starts doing it it does it for all recordings
> > until i reboot. Even if i just restart mythbackend and frotnend that
> > doesn't take care of the problem. Anyone have ideas?
> Sounds like possibly a heat or a grounding/shielding issue. Here's how
> to tell if it's the driver or the hardware:
> - stop mythbackend
> - modprobe -r ivtv
> - modprobe ivtv
> - start mythbackend
> If this clears up the problem without a reboot, then it could be a
> driver issue. If not, it's more likely a hardware issue.

It could be that ticket that ross mentioned. I sometimes find that it does
it to one pvr and not the other and at times both, and when it is one, it's
random with one. I will try what you put up above, but i just added a reboot
in crontab every day at 6:00am , cause it seems to start after it's been on
for awhile, usually longer than a day. guess i'll just deal with it, really
want a pvr-500 though, if it get's worse might just spring for one. If it
did come to that, i would remov e the reboot part and wait till it happened
and try what you suggested.

> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


MacNean C. Tyrrell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051112/a66058b1/attachment.htm

More information about the mythtv-users mailing list