[mythtv-users] KnoppMyth R5A22 seriously broken (was: RE: Mythtv -0.18.1 using protocol 15)

Isaac Richards ijr at case.edu
Thu Nov 3 14:19:18 EST 2005

On Thursday 03 November 2005 02:05 pm, Jim Reith wrote:
> At 01:51 PM 11/3/2005, you wrote:
> >On 03 Nov 2005 09:39:30 -0800, Jim Reith <reith at racores.com> wrote:
> > > At 11:04 AM 11/3/2005, you wrote:
> > > >The version of ivtv distributed has absolutely nothing to do
> >
> > with the version
> >
> > > >of mythtv in the distribution.
> > >
> > > yes it does. It has everything to do with it. It was a package deal.
> > > There was a need for people to have a turnkey ivtv 4.0 solution and
> > > someone took the time to put the package together in a usable form.
> > > it fits a need and it is appreciated by those of us using it.
> >
> >Wait - you have to have the SVN version of MythTV to use IVTV 4.0?
> not specifically to my understanding but there were interdependencies

There are _no_ interdependencies between ivtv 4 and mythtv.  Myth doesn't care 
what version of ivtv you use (as long as it's not pre-1.0).

> in the packages put together and a lot of the problems people were
> having on the ivtv-dev list were what caused the release to be put
> together. Lots had changed from R5A16 to 22 and so it was felt that
> we wanted a more recent starting point to work from and people wanted
> to use the autodetect features of ivtv 4.0 for all the cards
> supported since ivtv 2.0 in R5A16 (pvr-150/500 for example)

And again, there's nothing there that requires using the SVN version of Myth.

Why do you keep using the newer version of ivtv as an excuse for this?  It has 
absolutely nothing to do with the version of mythtv in the distro.

> And as I said before, KnoppMyth problems should be vetted in the
> mysettopbox.tv forums at least initially

I'm not signing up for a crappy forum.


More information about the mythtv-users mailing list