[mythtv-users] Re: mythtv-suite: Depends: mythplugins (>= 0.18.1)

Axel Thimm Axel.Thimm at ATrpms.net
Sun May 22 17:16:32 UTC 2005

On Sun, May 22, 2005 at 12:16:14PM +0100, mythtv at rowancrane.com wrote:
> Am rebuilding my box with FC3. and am coming across the following error 
> when trying to install mythtv suite 

> The following packages have unmet dependencies:
> mythtv-suite: Depends: mythplugins (>= 0.18.1) but it is not going to be 
> installed
> E: Broken packages 

> Any suggestions, manual fixes (clearly explained ;) greatly appreciated 

Don't use mythtv-suite/mythplugins meta-packages for now, instead use

      apt-get install mythmusic mythvideo ...

See also http://bugzilla.atrpms.net/show_bug.cgi?id=525
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20050522/640fe8a3/attachment.pgp

More information about the mythtv-users mailing list