[mythtv-users] 18.1 upgrade failed dependencies

A JM vbtalent at gmail.com
Sun May 22 11:24:14 UTC 2005


Axle's last post in the link you provided said the plugins aren't "top
menu" any more? Can you interpret that for me being as dense as I am?

I got the laterst version of Myth to install by modifying the
source.list as suggested and it worked fine just no plug-ins? Unless
Axel's statement means they have been removed from the menu in which
case how would you use the plug-ins, by terminal?


On 5/21/05, Phill Edwards <philledwards at gmail.com> wrote:
> > Hi All,
> >
> > Anyone else having this problem?
> >
> > FC3, was a working myth .017
> > after attempted upgrade no longer works.
> > I've seen posts of similar problems, caused by packages named incorrectly,
> > but these seem to be spelled right.
> >
> > Can anyone offer a little help, wife is seriously pissed off. . .  :(
> Don't want to start a flame war, but this is probably the most posted
> about topic in the last 2 weeks. A very quick search of the archives
> for "0.18 mythplugins" will help you feel better. Try
> http://www.gossamer-threads.com/lists/mythtv/users/131396?search_string=0.18%20mythplugins;
> for starters.
> Regards,
> Phill
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list