[mythtv-users] Error with atrpms and 18.1?

Phill Edwards philledwards at gmail.com
Tue May 17 12:07:00 UTC 2005

> There is a naming issue in the latest mythtv-suite package, whereby
> the package is referencing mythplugin and not mythplugins (the actual
> package name). It should be possible to update mythtv by using apt-get
> with the main 18.1 package names instead, as all dependencies should
> still be taken care of. If you're more adventurous you can download
> the mythtv-suite spec file, edit it, and make a new package.

Axel - is this the way we should go, or are you planning to do another
imminent release which resolves this which would let us just use


More information about the mythtv-users mailing list