[mythtv-users] apt-get update problems and problems upgrading

Bill Seisler billseisler at gmail.com
Mon May 2 18:53:03 UTC 2005

Thanks for the flame. Obviously your web capabilites are far superior
to mine. Gotta work on those people skills though. I've just gone
through the past 3 months of mythtv-users archives and mythtv-dev
archives and I still haven't found an entry for the solution you
suggested. Google didn't turn up anything either. BTW, I did search
through these over the weekend in frustration and didn't find anything
then either.

Found lots of stuff on apt-get install or apt-get dist-upgrade killing
stuff and upgrading from FC2. But nothing on apt-get update screwing

After visiting http://ayo.freshrpms.net, the mirrors listing at the
bottom of the page lists the us mirror as ayo.us5.freshrpms.net. Your
solution did not imply what appears to be the correct address. I'll
try this tonight.


On 5/2/05, Ryan A. Carris <racarris at gmail.com> wrote:
> On 5/2/05, Bill Seisler <billseisler at gmail.com> wrote:
> > I've had mythtv running for a little while now using FC3 and 0.17. I
> > originally set the system up using Jarod's guide (which is awesome).
> > apt-get update returned bunzip2 errors (error code (2)) with some of
> > the locations it tried to grab the new lists from. I have plenty of
> > disk space available. I am behind a firewall and router, I use DSL,
> > but I never had this problem before. (Specifically, when setting up
> > the box.) I have searched through the Atrpm's archive and the
> > myth-users archive and found nothing that seems to help. I
> > re-installed the latest version of bzip from the rpm (version 1.0.2)
> > which was what I was running before, and that didn't help.
> >
> (snip)
> > Thanks for your help,
> > Bill
> I ran into this this weekend and quickly found the answer in the
> archives.  This was discussed a few days ago.  The subjects all
> contain the phrase "apt-get".  I can't beleive that there are so many
> "me too" to this, when it was discussed already!
> You must edit your /etc/apt/sources.list.   The entry for
> freshrpms.net is no longer correct.   You need to add us5 to the front
> of the address.  Again, search the freaking archives for the entire
> answer.

More information about the mythtv-users mailing list