[mythtv-users] FC3 and learning remote

Rick ve1gn at nb.sympatico.ca
Thu Mar 31 20:36:15 UTC 2005

Ryan A. Carris wrote:
> On Wed, 30 Mar 2005 23:54:02 -0400, Rick <ve1gn at nb.sympatico.ca> wrote:
>>I've been using a learning remote instead of going the lirc route.
>>Worked fine on FC1 but on FC3 not so perfect.  The keyboard works
>>perfectly but when using the remote (an HTR-2) only the first key press
>>of each button works, subsequent presses do nothing although you can see
>>that the remote is sending. It's got me baffled, tried relearning,
>>resetting the remote, rebooting but always the same result. 
> (snip)
> I had this problem when I moved from Mandrake 9 to FC3. Also had the
> problem where a keypress on the remote will cause it to repeat until I
> hit a key on the actual keyboard.  I can't tell you how I've fixed it,
> but I have.   I usually hit too many buttons at once to tell you which
> one did the trick.
> Try playing around in the KDE control center with the keyboard repeat
> settings.  I think the "restore defaults" button is the key.  Try
> that, then apply, and maybe a reboot.  If that doesn't work, just keep
> trying different things.  After about an hour, you'll get it to work
> and not know why -- it always does for me. :)
> Good luck.
> -rac
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
That was it, restore defaults in keyboard under kde control center. I 
calculate it took about 3ms so you saved me an hour :-)


More information about the mythtv-users mailing list