[mythtv-users] Pundit-R sound (issues with FF/RW) what versions do people use?

Graham Voce gravety at hotmail.com
Wed Mar 30 17:03:41 UTC 2005

Hmm, well I have re-compiled the alsa 1.0.8 driver/libs/utils and ran 
alsaconf - same problem!

I have also tried removing the vanilla alsa install and using the debian 
pkgs - same problem..

I am going to try using the .asoundrc Tobi posted but I didn't believe I 
needed one for analog....

----- Original Message ----- 
From: <jasonmollman at atlanticbb.net>
To: <mythtv-users at mythtv.org>
Sent: Wednesday, March 30, 2005 2:25 PM
Subject: Re: [mythtv-users] Pundit-R sound (issues with FF/RW) 
whatversionsdo people use?

> On Wed, 30 Mar 2005 10:18:56 +0100
>  "Graham Voce" <gravety at hotmail.com> wrote:
>> Jason:  Like Tobi said you should be able to use the digital audio - most 
>> 'better' cards support it.  I have 2xPCTV Stereo cards in mine with no 
>> analog cables... Capture is fine its playback giving me the grief ;)
>> What kernel version do you use btw?
>>> Why are you doing this? Doesn't Myth grep a mpeg2 stream off the card 
>>> including an audio stream?
>>> I got a pvr250 and an pvr 350 in my backend without any anlog cable 
>>> going into my line in.
>>> tobi
> I'm using 2.6.10 kernel.
> Well, from all that I had read at the time I built it, the "standard" 
> configuration seemed to use the patch method. So I went with it. Plus I 
> still wanted use of system/cd/dvd audio, which I'm not sure would be 
> available if you take audio straight off the capture card.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list