[mythtv-users] Upgrade problems with mythfilldatabase

Linsey Giles lgiles at giles-it.com
Tue Mar 29 20:30:14 UTC 2005

I finally took the plunge at the weekend and upgraded from 0.16 to 0.17,
as well as finally getting the contexant based Nova-T DVB card working.

It's *almost* working again - I've got to sort out the remote as it's
still not working, but I think that's a kernel issue - the thing that's
really got me stumped is the mythfilldatabase.

When I run it, it seems to grab the data ok (I'm using tv_grab_uk_rt),
and update the database (at least I think it is), but when it attempts
to connect to the mythbackend, it says it cannot.  Putting the backend
into --verbose all does not seem to shed any light on it either.

The error in the server log is

2005-03-29 21:29:31.462 unknown socket

At the mythfilldatabase end it's

Updated programs: 29  Unchanged programs: 7323
Adjusting program database end times...
0 replacements made.
Marking repeats...found 0
Unmarking repeats from grabber that fall within our new episode
window...found 0
2005-03-29 21:29:31.391 Connecting to backend server:
(try 1 of 5)
2005-03-29 21:29:31.399 Using protocol version 14

If anyone has any idea's I'd be dead grateful !



Linsey Giles <lgiles at giles-it.com>

More information about the mythtv-users mailing list