[mythtv-users] Remote Control Problems!

Jarod Wilson jarod at wilsonet.com
Fri Mar 25 19:33:09 UTC 2005

On Friday 25 March 2005 07:46, Heath Howard wrote:
> I have the kworld lircd.conf file in my etc directory and I have tried
> adding
> both of these lines (not at the same time)
> LIRCD_OPTS="-d /dev/lircd"  ### This one should be correct
> LIRCD_OPTS="-d /dev/lirc/0" ### But I tried this one also and it doesn't
> work either
> but neither seem to make much of a difference.  lircd starts without any
> problems and I had to add "ln -s /dev/lircd /dev/lirc" in order to get irw
> to work.  When I run irw it doesn't seem to get any input from the remote.
> It just sits there without any response.

Ah, just noticed something else here... I believe you're mixing up what's what 
with lirc. Try this:

LIRCD_OPTS="-d /dev/lirc0"

And the link should be "ln -s /dev/lirc0 /dev/lirc". Here's some stuff off one 
of my FC3 boxes:

$ ll /dev/lirc*
lrwxrwxrwx  1 root  root     5 Mar 20 01:57 /dev/lirc -> lirc0
crw-------  1 mythtv root 61, 0 Mar 20 01:57 /dev/lirc0
srw-------  1 mythtv root     0 Mar 20 01:58 /dev/lircd

Jarod Wilson
jarod at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20050325/5545fed6/attachment.pgp

More information about the mythtv-users mailing list