[mythtv-users] 0.17-97 install problem

Jarod Wilson jarod at wilsonet.com
Sun Mar 6 17:47:32 UTC 2005

On Saturday 05 March 2005 12:02, Robin Smith wrote:
> I am on FC2, setup vi Jarod's old FC2 guide.
> I am using synaptic to try to install some Myth 0.17-97 releses that
> showed up today.
> When I pick some of the packages, Synaptic says:
> To be upgraded
> libraw1394_8
> Then gives the following error and won't let me install:
> mythtv-backend:
>  Depends: config(mythtv-backend) (= 0.17-97.rhfc2.at)
>  Depends: libiec61883.so.0  but it is not installable
> What's the deal? Any help would be appreciated.

Should be fixed now. I think you hit the repo mid-update, and libiec61883 
hadn't been pushed out yet. Its a new dependency for FireWire recording 
support, which is built in to the latest ATrpms Myth packages.

Jarod Wilson
jarod at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20050306/e85a4f2b/attachment.pgp

More information about the mythtv-users mailing list