[mythtv-users] Playback vid corruption with 1080i (with pics)

john sturgeon john.sturgeon at gmail.com
Wed Jun 29 19:04:10 UTC 2005

On 6/27/05, Glen Dragon <gad at jetcom.org> wrote:
>  john sturgeon wrote: 
>  Try playing back the .nuv file using mplayer -vf pp=lb (just for a sanity
> check)
> I see the following in the log file:
> 2005-06-23 20:29:08.607 Image size. dispxoff 0, dispyoff: 53,
> dispwoff: 1680, disphoff: 944
> 2005-06-23 20:29:08.607 Image size. imgx 77, imgy: 43, imgw: 1766, imgh: 994
> are you setting the output size differently than you're display
> resolution? If so, then MythTV is probably scaling, and it is
> possible that MythTV is indeed scaling prior to deinterlacing (that
> would be bad) but a dev would probably be able to comment further.
>  Well. I tried mplayer, and I'm getting the same effect.  The log is
> attached.
>  The only thing remotely interesting might be this:
>  Could not find matching colorspace - retrying with -vf scale...
>  Opening video filter: [scale]
>  The selected video_out device is incompatible with this codec.
>  VDecoder init failed :(
>  I'm not intentionally setting the output size different, they are set to 0
> for all the fields.  The only thing that I do have set that could be
> affecting anything is the overscan setting.  I have both the horz & vertical
> set to 4%. I disabled it, and there is no difference.

what video output are you using?  looks from your log file like X11. 
Try the same command (mplayer) with -vo xv

John <><

More information about the mythtv-users mailing list