[mythtv-users] 250 thinks it is a 150

PAUL WILLIAMSON pwilliamson at mandtbank.com
Fri Jun 24 13:00:10 UTC 2005

>>> "Mark Knecht" <markknecht at gmail.com> 06/23/05 11:07 AM >>>
On 6/23/05, PAUL WILLIAMSON <pwilliamson at mandtbank.com> wrote:
> > [root at mythtvmbe ~]# dmesg | grep Initialized
> > ivtv: Initialized WinTV PVR 150, card #0
> > ieee1394: Initialized config rom entry `ip1394'
> > 
> > What clued me into the problem was that
> > I had a recording scheduled for right after
> > the machine came back up, but it didn't
> > record.  I tried to do a cat /dev/video0
> > /tmp/test.mpg and get this:
> > 
> > [root at mythtvmbe ~]# cat /dev/video0 > /tmp/test.mpg
> > cat: /dev/video0: Device or resource busy
> > 
> > But it's not in use.
> Don't know abuot this part. I haven't tried that. If a 250 isn't a
> 250, why try to record? ;-)
Because I'm trying to troubleshoot the problem.
dmesg reports the card was successfully initialized, 
just as the wrong kind.

> I switched to ivtv-0.3.6p in the last couple of days. At least a 250
> was a 250 with this driver loaded.

ATRpms is at 0.2.0 with the stable release.  Everything was 
working fine two days ago.  A stupid reboot should not 
cause problems like this.

More information.  Still having my mysterious problems...but 
lspci -v shows:

03:0d.0 Multimedia video controller: Internext Compression Inc iTVC16
(CX23416) MPEG-2 Encoder (rev 01)
        Subsystem: Hauppauge computer works Inc.: Unknown device 0009
        Flags: bus master, medium devsel, latency 64, IRQ 10
        Memory at e8000000 (32-bit, prefetchable) [size=64M]
        Capabilities: [44] Power Management version 2

I KNOW two days ago this card showed as a completely normal
PVR-250.  Now I can't use it at all.

Does anyone have a clue?


More information about the mythtv-users mailing list