[mythtv-users] Problem: Mythfrontend "thinks" there are no recordings

Donavan Stanley geckofiend at gmail.com
Thu Jun 23 15:04:22 UTC 2005

On 6/23/05, Tommy Adkins <tommy.adkins at comcast.net> wrote:
> Here is a little more info based on the responses thus far:
> - Not running NFS.  I think it is called ext3/extended3.

The two are not mututally exclusive.  However that's a read herring
since the software doesn't check to see if the file exists before
showing it to you in the list.  However, using ext3 for storing your
recordings is a bad idea. xfs, jfs or Reiser is a much better choice.

> Any other thoughts?  Should I look at the source code to see the query
> that is used to retrieve the show names in case it joins other tables to
> the 'recorded' table.  Remember I deleted all records from that table
> but one good one.  This was in case a show name/info had some special
> characters.  It worked on a Thursday.  Recorded some shows over the
> weekend.  Then I tried to watch them on Monday.  Then BAM, this happened!

Check to see what recording group you're viewing by hitting the MENU
key in the watch recordings.  Chances are you've somehow set yourself
into a group with no programs in it.

More information about the mythtv-users mailing list