[mythtv-users] CVS build Tuesday - no mythtv-setup

Mercury Morris mercury.morris at gmail.com
Tue Jun 21 20:20:47 UTC 2005

On 6/21/05, Paul Barker <myth at sixtimesnine.net> wrote:
> Mercury Morris wrote:
> >
> >When I tried to use mythtv-setup, it failed to start with the following error:
> >
> >mythtv-setup: error while loading shared libraries:
> >libmythtv-0.18.so.0: cannot open shared object file: No such file or
> >directory
> >
> >But there is such a file, located in the directory: /usr/local/lib, so
> >this is quite
> >a mystery to me.
> >
> >I guess that the combination of Tuesday + CVS + ??? is not a winner.
> >Lots of other stuff to install: ivtv, mythweb, phpMyAdmin, and so on.
> >
> >Maybe Wednesday is the lucky day for MythTV CVS builds, we'll see tomorrow.
> >
> >
> >
> Try running ldconfig as root and then try mythtv-setup again. If it
> still doesn't work and you get the same error make sure /usr/local/lib
> is listed in /etc/ld.so.conf. If not add it and re-run ldconfig.
> Did you change your install path from /usr to /usr/local (or perhaps
> you forgot to change it this time since /usr/local is the default I think) ?

Oh Yeah!  That made it all work - Thanks Paul.

I knew enough to run depmod after building kernel modules,
but not enough to build MytvTV from CVS.  But, now I do.

Thank you very much for your help.


More information about the mythtv-users mailing list