[mythtv-users] Is this a "fatal" error ?

Nick knowledgejunkie at gmail.com
Tue Jun 21 13:34:50 UTC 2005

On 6/21/05, todd <toddb at toddbailey.net> wrote:
> OK, working on my 4th reinstall and I see from prior installs I forgot
> to exec this.
> [root at linus mythtv]# /sbin/modprobe ivtv-fb
> FATAL: Error inserting ivtv_fb
> (/lib/modules/2.6.11-1.27_FC3/updates/drivers/media/video/ivtv-fb.ko):
> Operation not permitted
> [root at linus mythtv]#
> I am running this on a haup. pvr-250 card.
> can I ignore this or do we have a problem to research further.
> this in out of the install ivtv config section of " Wilsons how to...

... for configuring output from the PVR-350 card. This only appears if
you consciously open the normally-hidden section dedicated to PVR-350

Please stop bashing Jarod's guide (which you manage to do in nearly
every post). A large number of people (with apparently much less
computing knowledge than you profess to) have successfully built
systems using this guide, myself included. If you try and setup
hardware that you don't even have, you will have problems.

If you spot a problem, notify the author. If you come across a problem
in MythTV, submit a patch if you are able to. Nobody said that MythTV
is production quality (although a lot of us find it stable enough).
That's why the release is at 0.18. Finally, Google, Google Groups and
the mythtv-users archive are invaluable - there's a huge amount of
useful information available there.


BTW, your website's index page is not index.htm. You may want to fix
the broken links. And freelance is one word ...

More information about the mythtv-users mailing list