[mythtv-users] ivtv fail

Frostykev frostykev at yahoo.com
Fri Jun 17 13:30:49 UTC 2005


I read it as two seperate items, ie Confi issue, and
then use these commands!!

Again, Thanks.

--- Nick <knowledgejunkie at gmail.com> wrote:

> On 6/17/05, Frostykev <frostykev at yahoo.com> wrote:
> > following the guide, ran into the following:
> > 
> > [root at mythtv mythtv]# ivtv modules setup
> > bash: ivtv: command not found
> If you read the guide and are new to Linux, it may
> not be apparent
> (although it clearly does say add) that this is not
> a command to run,
> but text to add to the /etc/modprobe.conf file
> (using hashes for both
> the prompt and for file comments is not the clearest
> thing for
> beginners IMO).
> What you need to do is copy and paste (or just type)
> those 5 lines
> into the modprobe.conf file. This sets up your
> system to use the ivtv
> modules correctly.
> In Jarod's guide, most commands seem to start with a
> / to give their
> absolute location, which may make it easier for you
> to decide whether
> the guide is asking you to run a command, or to add
> text to a file as
> above.
> The second error you saw when running 'apt-get
> install
> ivtv-kmdl-$KVER' was likely because the value of the
> KVER variable was
> not set when the command ran the first time.
> Nick
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the mythtv-users mailing list