[mythtv-users] Help installing mythtv with yum

Scott catfather at donpoo.net
Thu Jun 16 01:03:21 UTC 2005

On Jun 15, 2005, at 7:44 PM, Daniel Hoyos wrote:

> Todd,
> I have tried running it a couple of time more but it does not seem  
> to be
> doing anything. I feel that for some reason yum isn't finding the
> dependencies automatically. I am still getting the same error. Any
> ideas?

Based on the URL in the log it seems like you're trying to update for  
FC4 x86_64.

  I can confirm that the missing packages listed below are not yet in  
the atrpms.net repo for FC4 i386 or FC4 x86-64. I checked for these  
packages in at-stable, at-testing, and at-bleeding

Right now it appears that for FC4 x86_64 and i386 the following  
packages have yet to be built:


Once these packages appear in the repo then doing "yum install mythtv- 
suite" will work. You can check for these missing packages using the  
command: "yum search myth | less"

Scott <catfather at donpoo.net>
AIM: BlueCame1

More information about the mythtv-users mailing list