[mythtv-users] Playback vid corruption with HD NBC (1080i or amd64 related?)

gad at jetcom.org gad at jetcom.org
Wed Jun 15 14:09:55 UTC 2005

Quoting Ian Trider <iantri at gmail.com>:

>> This is different than the problem that I have with the bob deint. With
>> that the  SD stuff will shimmer. I haven't seen a fix for that one
>> either.  I believe that is also amd64 related.
> I don't know about the main problem you describe in your message, but
> what you describe here is pretty much inherent in a bob deinterlace --
> it takes each field of the original interlaced frame and blows it up
> to full size, then plays the two one after another in time.
> Because the two interlaced fields are in slightly different spatial
> positions (i.e. the first field covers the odd scanlines, second field
> covers the even scanlines) the image will wobble/jitter vertically
> slightly. (That's why it's called 'bob' <g>)
> There are strategies for reducing this, but I'm don't know if myth
> implements them (using PVR-350 for output) -- if it is available for
> realtime playback, though, kerneldeint should look nice, but the
> motion won't be as 'smooth'.
> I'm guessing this isn't really noticable in HD material because the
> higher-resolution probably covers up for the bob effect.

Comparing bob on a x86 machine to it on a amd64 machine. There is 
definately something wrong with the amd64.  Shimmer was a bad word, 
it's more like double vision or ghosting. It did not used to look like 

Is there a way to take screen shots in myth?  I'd love to provide 
pictures of these effects.

More information about the mythtv-users mailing list