[mythtv-users] PVR 350 and MythVideo

John Harvey john.p.harvey at btinternet.com
Tue Jun 14 21:26:01 UTC 2005

Presumably mythvideo is configured to run mplayer ?
If so it is configured to run it with a command like

mplayer -fs 
If there are any -vo options then it defines the output driver 

-vo x11 uses X
-vo xv uses xv

There are a couple of attempts at mplayer drivers that use the mpeg decoder
on the 350 and these tend to lead to audio sync problems.

-vo x11 works but uses a lot of cpu and has issues with not updating the
framebuffer fast enough so you see tearing
-vo xv works quite well as long as you are using the latest xdriver & ivtv
but this code is very very new and doesn't work for everyone yet.

Running mplayer on the command line it will tell you which driver it is
actually using if left to its own devices to work it out.


> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org [mailto:mythtv-users-
> bounces at mythtv.org] On Behalf Of Duncan Brown
> Sent: 14 June 2005 22:06
> To: Discussion about mythtv
> Subject: Re: [mythtv-users] PVR 350 and MythVideo
> John Harvey wrote:
> >What output driver are you using for the video?
> >The Xv driver for X is mostly working as long as you are using the latest
> >ivtv driver and using this you can get audio in sync with the video.
> >It is still in development so it is not perfect yet but it's very close
> and
> >works for some people.
> >
> >JOhn
> >
> >
> >
> Hey
> I used Jarod's guide, so whatever got installed in that..  I'm very new
> to mythtv, how do I go about finding out?
> thanks
> Dunc
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list