[mythtv-users] MPEG-2 vs. MPEG-4 in .nuv file

Greg Woods greg at gregandeva.net
Sun Jun 12 15:06:04 UTC 2005

This time I am quite certain that I did what I thought would disable
automatic transcoding, but I still get the same result. What I did was
to go in to 

Utilities/Setup -> Setup -> TV Settings -> Recordings -> Software
Encodings (V4L-based) -> Default

and uncheck the "Automatically transcode after recording" box. If I go
into "Transcoders" instead of "Software Encodings", there doesn't appear
to be any "Automatically transcode" box to check.

After unchecking the box, I scheduled and made another recording, and
tried both mplex methods on it, with the same results: the m2v file
comes out looking like MPEG-4 and mplex won't read it.

Is there something else I need to do to disable automatic transcoding?
Is there anything I can do once I have the .nuv file to determine
whether or not it is in the proper form? "file" just shows .nuv files as

I'm sure this has to be something I can set in the configuration, but
the number of twisty little passages through the setup menus is a bit
overwhelming to me and I understand very little of what they all do.


More information about the mythtv-users mailing list