[mythtv-users] can't enter edit mode

Rob Hillis rob at hillis.dyndns.org
Sun Jun 12 13:10:48 UTC 2005

Eugene wrote:

> I am having a really bizzarre problem with mythtv. When I watch a 
> recording and try to enter the edit mode by pressing e, nothing 
> happens. Nothing. This used to work perfectly.
> Also, (this may be related) when I use a 30 sec skip or 10 min jump, 
> it scrolls very very slow. You can actually see it count up the timer. 
> Again, this used to work -- previously it would jump to the new 
> position immediately.
> I thought I broke something, so I reinstalled the OS, drivers, and 
> mythtv, but the problem persists. I've attached the console output 
> from mythfrontend while doing the following:

This is sounding very much like a problem I had on my (now rebuilt) 
MythTV box.  The cause was a corruption of one of the database tables.  
Try running mysqlcheck mythconverg (assuming mythconverg is your 
database name of course)

This problem was recoverable by rebuilding the table in question - which 
was the commercial flag table.  I don't remember the name of this table 
and I'm currently rebuilding my Myth box, so I don't have anything to 
refer to at the moment.  (the reason for the rebuild was the cause of 
the problem in my case - bad memory which caused some nasty crashes - 
the last of which was pretty much fatal, although it took me this long 
to work out it was the memory at fault, not the hard drive)

No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.9 - Release Date: 11/06/2005

More information about the mythtv-users mailing list