[mythtv-users] Unable to Initialize Video

greg at nodecam.com greg at nodecam.com
Wed Jun 8 14:05:29 UTC 2005

> Greg Mitchell wrote:
>> Anyway, mythfrontend runs fine, and I even get a preview video when I
>> go to "Watch Recordings" but when I pick a recording, I get an "Unable
>> to Initialize Video" message, and the log shows:
> If you go to Setup...TV Settings...Playback and turn off "Use XvMC
> Hardware Decoding" (or similar XvMC options) does it help?

I see by looking in the settings database that XvMC was indeed turned on -
turning it off results in different output when I run mythtv, but I'll
have to wait until I get home to check if it's actually playing on the

> Can you play movies manually in xine or mplayer?

I tested mplayer out briefly, but hadn't tried running it full screen
(mainly because I'm not familiar with mplayer)  For some reason I thought
it had to be a problem with my kernel config or something.

I'll let you know if it worked - thanks!


More information about the mythtv-users mailing list