[mythtv-users] Re: Playback problem on M10k - Unable to create XvMC Blocks

Brian Webb webbbn at gmail.com
Mon Jun 6 19:25:15 UTC 2005

> ATrpms' rpms are build against XvMCW, part of the unichrome
> project. This wrapper library allows you to chose the XvMC lib at
> runtime, but you need to configure it properly.

I think I have XvMCW setup correctly.  I'm using Terry Barnaby's
Unichrome X update packages
(http://www.kingcot.eclipse.co.uk/unichrome/fc3/), which appear to use
XvMCW, and I have updated the XvMCConfig file as directed in his
instructions.  Are these updated xorg packages required to use ATRPMS
myth packages to work on a VIA/Unichrome system?  Is there a better
place to get Unichrome patched xorg RPMs?

Just for clarification: I SHOULD NOT have an "XvMC VLD" checkbox in
mythtv, and I SHOULD select the "XvMC" checkbox to enable hardware
acceleration on my VIA/Unichrome system when using the XvMCW



Brian Webb
webbbn at gmail.com

More information about the mythtv-users mailing list