[mythtv-users] A little upgrade help...

Mark Knecht markknecht at gmail.com
Mon Jun 6 16:30:06 UTC 2005

On 6/6/05, PAUL WILLIAMSON <pwilliamson at mandtbank.com> wrote:

> Now myth won't work because MySQL has failed dependencies
> on libstdc++.so.5.  

Very strange indeed. It had nothing to do with MythTV but I just ran
across this some problem over the weekend on one of my Gentoo
machines. Very strange you should see it also on Fedora.

In my case I did:

slocate libstdc++.so.5 
add it to /etc/ld.so.conf by hand. 
run gcc-config and choose a profile if necessary
source /etc/profile

and I was running again. 


More information about the mythtv-users mailing list