[mythtv-users] OT: Question about hardware failure on my Myth backend

David Levine curiouskangaroo at gmail.com
Mon Jun 6 14:08:38 UTC 2005

I was away for the weekend and came home to an XBox front-end which
was sitting on the blackbox desktop, rather than sitting in the Myth
menu, where I normally leave it.  Couldn't get the Myth frontend to
come up, and after some quick debugging I found that my Myth backend
(the proverbial "server under the stairs") had crashed.  I couldn't
even SSH to it.  Logs on the XBox show that whatever happened to the
server happened Saturday afternoon.

I'm running 0.16 and have been VERY stable on the backend... up for
months at a time, so this was unusual.  I went to the machine (which
has no monitor, keyboard, or mouse).  I could hear all the fans
running, and there were no blinking lights.  I hit the reset button,
waited a bit, then tried to SSH to it from another machine.  Still not
up.  So this time I went back to the server, shut it down, turned it
back on.  Now the power light started blinking continuously.  I'm
suspecting a hardware issue.

I turned off the machine with the hope that I'll be able to look at it
later today after I get home from work.

Anyway, just curious if anyone knows what a blinking power light on
the Chaintech 7NIF2 means?  There weren't any beeps during the boot
attempt that I'd think would normally be associated with a
POST-failure.  This is going to sound silly, but did I switch the
motherboard into suspend mode when I was trying to turn it off?  The
7NIF2 manual mentions that the power light will flash while in suspend
mode.  But I'm pretty sure that I pulled the plug for a few seconds
after using the power button to shut it down.  I assume suspend mode
wouldn't survive the full loss of power.  The 7NIF2 manual doesn't
mention any error conditions which would cause the power light to

A bit of quick googling (I'll do more research after work, when I have
more time) shows that on some systems, a non-beeping POST-failure with
a blinking power light might indicate a bad power supply.  Sound

Thanks for any info,

More information about the mythtv-users mailing list