[mythtv-users] Problem with nuvexport and mythtranscode

Kenneth Hadley khadley at pacbell.net
Sun Jun 5 20:05:22 UTC 2005

I just did a fresh reload of my MythTV box (been running 0.16 for quite
some time but wanted to move to 0.18.1 with a fresh reinstall) following
the "Fedora Myth(TV)ology" guide.

I got the box fully operational and recording shows off the DirecTV box
so I went and downloaded/installed the newest version of nuvexport from
forevermore.net. I export to XVid so I downloaded the current CVS of
ffmpeg and compiled with "./configure --enable-mp3lame --enable-libogg
--enable-vorbis --enable-xvid --enable-gpl" and got a successful install
(after installing libs of course).

When I launch nuvexport and attempt to encode a video to XVid I get the
following message:
Now encoding:  Beavis and Butt-head:  Career Day; Safe House
Encode started:  Sun Jun  5 12:43:41 2005
Waiting for mythtranscode to set up the fifos.
    (Repeats this message at least 27 more times)
Waiting for mythtranscode to set up the fifos.
Waited too long for mythtranscode to create its fifos.  Please try again.

Has anyone seen this before?

I'm pretty sure ffmpeg is correctly setup because I can run this command:
ffmpeg -i /video/recordings/1354_20050520160000_20050520180000.nuv
-vcodec mpeg4 -vtag xvid -b 1200 -r 29.97 -s 624x464 -deinterlace -ar
44100 -acodec mp3 -ab 128 test3.avi
And get a test3.avi file to come out just fine.

Thanks in advance for any help!


More information about the mythtv-users mailing list