[mythtv-users] OpenGL still not working + FC3 upgrade side effects

Franco mythtv at email.it
Sun Jun 5 16:34:16 UTC 2005

Hello again... I am posting this helplessly since months... 
as nobody helped, I tried to upgrade the system form FC2 to FC3,
folowed Jarod's guide once more, and even un-installed and re-installed
the whole mythtv-suite seberal times... 
the result is that OpenGL still doesn't work with myth.

(I refer to the "gears" visualization in mythmusic and the OpenGL
transitions in mythgallery. I just get a black screen, in both cases.)
OpenGL _IS_ working with other applications (glxgears and various games).
What can I do?

Also, since I upgraded FC2 to FC3, live TV doesn't work anymore.
It works a few seconds and then mythfrontend gets stuck.
Note that if I do: 
	/usr/lib/ivtv/ptune-ui.pl &
	mplayer -vo xv /dev/video0

I can watch television, and change channels, without problems,
so it doesn't seem an ivtv issue but rather a myth issue... :-(


More information about the mythtv-users mailing list