[mythtv-users] OT:Pundit-R MythTV first boot

Mark Knecht markknecht at gmail.com
Sat Jun 4 19:38:48 UTC 2005

   First - sorry to any Gentoo-Users for a bit of a cross post. 

   I'm setting up a new mythfrontend only machine. I've tried twice
now to do a Gentoo install on a new Pundit-R where the hard drive is
an older 13GB EIDE drive set as the EIDE master. The drive is seen by
BIOS. The Gentoo install goes absolutely fine but when I try to
reboot, the system doesn't boot immediately from either the CDRW/DVD
or the hard drive. Additionally I get a BIOS message about the hard

Primary Master Hard Disk Error
Press F1 to resume

Hitting F1 gives me another opportunity to boot at which time the
machine will boot from the CDRW/DVD but still not from the hard drive.

   Has anyone using a Pundit-R run into this before? Are there any
BIOS settings that I should be looking at to get this groovy looking
little box to boot? Any and all ideas appreciated.


More information about the mythtv-users mailing list